aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Orling <ticotimo@gmail.com>2020-01-18 19:33:58 -0800
committerTim Orling <ticotimo@gmail.com>2020-01-18 22:20:30 -0800
commitcee308baa652db4edf73c2c8ccaf547c8e3b18dc (patch)
tree21db556053f64c1213ee1d1596a9306684880998
parent0f9b18c24e739d385c5ffa64cd11e18b881e5bb8 (diff)
downloadmeta-python2-cee308baa652db4edf73c2c8ccaf547c8e3b18dc.tar.gz
python-slip-dbus: add RDEPENDS
The dependency on python-six as inadvertently missed when porting to meta-python2. The original recipe was missing addtional dependencies on python-dbus, python-pygobject, python-decorator Signed-off-by: Tim Orling <ticotimo@gmail.com>
-rw-r--r--recipes-devtools/python/python-slip-dbus_0.6.5.bb7
1 files changed, 7 insertions, 0 deletions
diff --git a/recipes-devtools/python/python-slip-dbus_0.6.5.bb b/recipes-devtools/python/python-slip-dbus_0.6.5.bb
index 99dc9ce..0c67fa3 100644
--- a/recipes-devtools/python/python-slip-dbus_0.6.5.bb
+++ b/recipes-devtools/python/python-slip-dbus_0.6.5.bb
@@ -28,4 +28,11 @@ do_compile_prepend() {
# python-native/python: can't open file 'setup.py': [Errno 2] No such file or directory
CLEANBROKEN = "1"
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-dbus \
+ ${PYTHON_PN}-decorator \
+ ${PYTHON_PN}-pygobject \
+ ${PYTHON_PN}-six \
+ "
+
inherit setuptools