aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-joblib_1.4.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-joblib_1.4.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-joblib_1.4.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-joblib_1.4.0.bb b/meta-python/recipes-devtools/python/python3-joblib_1.4.0.bb
new file mode 100644
index 0000000000..868e3f2114
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-joblib_1.4.0.bb
@@ -0,0 +1,15 @@
+SUMMARY = "Joblib is a set of tools to provide lightweight pipelining in Python."
+LICENSE = "BSD-3-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2e481820abf0a70a18011a30153df066"
+
+inherit setuptools3 pypi
+
+SRC_URI[sha256sum] = "1eb0dc091919cd384490de890cb5dfd538410a6d4b3b54eef09fb8c50b409b1c"
+
+RDEPENDS:${PN} += " \
+ python3-asyncio \
+ python3-json \
+ python3-multiprocessing \
+ python3-pprint \
+ python3-pydoc \
+"