aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.3.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.3.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.3.0.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.3.0.bb b/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.3.0.bb
new file mode 100644
index 0000000000..87997672dc
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.3.0.bb
@@ -0,0 +1,12 @@
+DESCRIPTION = "Adds SQLAlchemy support to your Flask application."
+LICENSE = "BSD"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=5ed1b8cc741515a835a7f6bf2f62ef4a"
+
+SRC_URI[md5sum] = "c86449f44e90e996142872ac4b97f7ee"
+SRC_URI[sha256sum] = "da19ff62e31f82825b5467811c76e2a1c60bba927e175fe091a6f739063dd829"
+
+PYPI_PACKAGE = "Flask-SQLAlchemy"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} = "${PYTHON_PN}-sqlalchemy ${PYTHON_PN}-flask"