aboutsummaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-cmd2_0.6.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-cmd2_0.6.9.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-cmd2_0.6.9.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-cmd2_0.6.9.bb b/meta-python/recipes-devtools/python/python-cmd2_0.6.9.bb
new file mode 100644
index 0000000000..ed99792e7d
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-cmd2_0.6.9.bb
@@ -0,0 +1,18 @@
+SUMMARY = "Extra features for standard library's cmd module"
+HOMEPAGE = "http://packages.python.org/cmd2/"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://setup.py;beginline=17;endline=17;md5=25c0f7ede01b1eab41daf880e5791f05"
+
+SRC_URI[md5sum] = "cf39b5a34955d263b42a7ffc9d3e536d"
+SRC_URI[sha256sum] = "ef09745c91dbc13344db6d81f4dea4c844bf2fabf3baf91fab1bb54e4b3bb328"
+
+inherit pypi setuptools
+
+RDEPENDS_${PN} += "\
+ ${PYTHON_PN}-doctest \
+ ${PYTHON_PN}-pyparsing \
+ ${PYTHON_PN}-shell \
+ ${PYTHON_PN}-stringold \
+ ${PYTHON_PN}-subprocess \
+ ${PYTHON_PN}-textutils \
+ "