aboutsummaryrefslogtreecommitdiffstats
path: root/recipes
diff options
context:
space:
mode:
Diffstat (limited to 'recipes')
-rw-r--r--recipes/images/angstrom-gnome-image.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/images/angstrom-gnome-image.bb b/recipes/images/angstrom-gnome-image.bb
new file mode 100644
index 0000000000..f3e18b1d75
--- /dev/null
+++ b/recipes/images/angstrom-gnome-image.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "Image based on the GNOME desktop"
+
+inherit image
+
+export IMAGE_BASENAME = "GNOME-image"
+
+IMAGE_LINGUAS = "de-de fr-fr en-gb en-us pt-br es-es kn-in ml-in ta-in"
+ROOTFS_POSTPROCESS_COMMAND += 'install_linguas;'
+
+IMAGE_LOGIN_MANAGER = "shadow"
+
+ANGSTROM_EXTRA_INSTALL ?= ""
+
+SPLASH = "psplash-angstrom"
+
+IMAGE_INSTALL += " \
+ task-base-extended \
+ ${ANGSTROM_EXTRA_INSTALL} \
+ ${SPLASH} \
+ angstrom-task-gnome \
+"
+