aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xserver-common/xserver-common_1.24.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xserver-common/xserver-common_1.24.bb')
-rw-r--r--recipes/xserver-common/xserver-common_1.24.bb7
1 files changed, 5 insertions, 2 deletions
diff --git a/recipes/xserver-common/xserver-common_1.24.bb b/recipes/xserver-common/xserver-common_1.24.bb
index a30a37c893..27b4ba6a70 100644
--- a/recipes/xserver-common/xserver-common_1.24.bb
+++ b/recipes/xserver-common/xserver-common_1.24.bb
@@ -2,15 +2,18 @@ DESCRIPTION = "Common X11 scripts and support files"
LICENSE = "GPL"
SECTION = "x11"
RDEPENDS_${PN} = "xmodmap xrandr xdpyinfo"
-PR = "r0"
+PR = "r1"
PACKAGE_ARCH = "all"
# we are using a gpe-style Makefile
inherit gpe
-SRC_URI_append = " file://setDPI.sh "
+SRC_URI_append = " file://setDPI.sh \
+ file://89xdgautostart.sh \
+"
do_install_append() {
install -m 0755 "${WORKDIR}/setDPI.sh" "${D}/etc/X11/Xinit.d/50setdpi"
+ install -m 0755 "${WORKDIR}/89xdgautostart.sh" "${D}/etc/X11/Xinit.d/89xdgautostart.sh"
}