aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xfce/thunar_0.9.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xfce/thunar_0.9.0.bb')
-rw-r--r--recipes/xfce/thunar_0.9.0.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/xfce/thunar_0.9.0.bb b/recipes/xfce/thunar_0.9.0.bb
new file mode 100644
index 0000000000..44afb06774
--- /dev/null
+++ b/recipes/xfce/thunar_0.9.0.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "File manager for the Xfce Desktop Environment"
+DEPENDS = "libxfcegui4 exo dbus-glib libexif xfce4-panel libice libsm gamin"
+RRECOMMENDS = "shared-mime-info"
+
+inherit xfce pkgconfig
+
+SRC_URI = "http://www.us.xfce.org/archive/xfce-4.4.2/src/Thunar-${PV}.tar.bz2"
+PR = 'r3'
+
+S = "${WORKDIR}/Thunar-${PV}/"
+
+FILES_${PN} += "${libdir}/thunarx-1/*.so \
+ ${datadir}/dbus-1 \
+ ${datadir}/thumbnailers \
+ ${datadir}/Thunar \
+ ${datadir}/xfce4"
+FILES_${PN}-dbg += "${libdir}/thunarx-1/.debug/ ${libexecdir}/xfce4/panel-plugins/.debug/"
+
+do_stage () {
+ autotools_stage_all
+}