aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xfce-base/xfce4-dev-tools_4.4.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xfce-base/xfce4-dev-tools_4.4.0.1.bb')
-rw-r--r--recipes/xfce-base/xfce4-dev-tools_4.4.0.1.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes/xfce-base/xfce4-dev-tools_4.4.0.1.bb b/recipes/xfce-base/xfce4-dev-tools_4.4.0.1.bb
new file mode 100644
index 0000000000..67c2d341de
--- /dev/null
+++ b/recipes/xfce-base/xfce4-dev-tools_4.4.0.1.bb
@@ -0,0 +1,13 @@
+DESCRIPTION = "Xfce4 development tools"
+SECTION = "x11/libs"
+LICENSE = "GPL"
+
+inherit xfce
+XFCE_VERSION = 4.4.2
+
+do_stage() {
+ install -d ${STAGING_DATADIR}/aclocal
+ install -m 644 m4macros/*.m4 ${STAGING_DATADIR}/aclocal/
+}
+
+FILES_${PN}-dev += " ${datadir}/xfce4/dev-tools/m4macros/*.m4"