aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/xcalibrateext/xcalibrateext_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/xcalibrateext/xcalibrateext_git.bb')
-rw-r--r--recipes/xcalibrateext/xcalibrateext_git.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/xcalibrateext/xcalibrateext_git.bb b/recipes/xcalibrateext/xcalibrateext_git.bb
new file mode 100644
index 0000000000..51649c9be3
--- /dev/null
+++ b/recipes/xcalibrateext/xcalibrateext_git.bb
@@ -0,0 +1,17 @@
+SECTION = "x11/libs"
+LICENSE = "BSD-X"
+DESCRIPTION = "XCalibrate extension headers"
+
+PV = "0.0+gita1d5ef0c73fbef3e758c51b57ac69ba9567bae04"
+PR = "r1"
+
+SRC_URI = "git://anongit.freedesktop.org/git/xorg/proto/calibrateproto;protocol=git;tag=a1d5ef0c73fbef3e758c51b57ac69ba9567bae04"
+S = "${WORKDIR}/git"
+
+inherit autotools pkgconfig
+
+do_stage() {
+ autotools_stage_all
+ #make it compatible with the old package from cvs
+ ln -sf ${PKG_CONFIG_DIR}/xcalibrateproto.pc ${PKG_CONFIG_DIR}/xcalibrateext.pc
+}