aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/u-boot/u-boot_2011.03.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/u-boot/u-boot_2011.03.bb')
-rw-r--r--recipes/u-boot/u-boot_2011.03.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/u-boot/u-boot_2011.03.bb b/recipes/u-boot/u-boot_2011.03.bb
new file mode 100644
index 0000000000..8ab385f57a
--- /dev/null
+++ b/recipes/u-boot/u-boot_2011.03.bb
@@ -0,0 +1,19 @@
+PR = "r0"
+require u-boot.inc
+
+DEFAULT_PREFERENCE = "-1"
+
+SRC_URI = "ftp://ftp.denx.de/pub/u-boot/u-boot-${PV}.tar.bz2 "
+SRC_URI[md5sum] = "91d02124c94368557d0e9ac05fb8c33f"
+SRC_URI[sha256sum] = "08677f66d8d4ee542f6599f580cdffdf730544e1803f9d3739117d6f6d68083e"
+
+
+TARGET_LDFLAGS = ""
+
+inherit base
+
+do_compile () {
+ oe_runmake ${UBOOT_MACHINE}
+ oe_runmake all
+}
+