aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/ti/ti-dmai_2.05.00.14.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/ti/ti-dmai_2.05.00.14.bb')
-rw-r--r--recipes/ti/ti-dmai_2.05.00.14.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/recipes/ti/ti-dmai_2.05.00.14.bb b/recipes/ti/ti-dmai_2.05.00.14.bb
new file mode 100644
index 0000000000..586ad477f8
--- /dev/null
+++ b/recipes/ti/ti-dmai_2.05.00.14.bb
@@ -0,0 +1,24 @@
+require ti-dmai.inc
+
+PV = "2_05_00_14"
+PR = "r0"
+
+COMPATIBLE_MACHINE = "(omap3evm|dm37x-evm|am37x-evm)"
+
+SRC_URI_append = " \
+ file://doxygen_templates.tar.gz \
+ file://arago-tdox \
+"
+
+SRCREV = "488"
+DMAIBRANCH = "tags/TAG_2_05_00_14"
+
+do_install_prepend () {
+ find ${S} -name .svn -type d | xargs rm -rf
+ cp -pPrf ${WORKDIR}/doxygen_templates ${S}
+ cp -pPrf ${WORKDIR}/arago-tdox ${S}/tdox
+ chmod a+x ${S}/release.sh
+ chmod a+x ${S}/tdox
+ ${S}/release.sh ${PV}
+}
+