aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/tasks/task-shr-feed.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/tasks/task-shr-feed.bb')
-rw-r--r--recipes/tasks/task-shr-feed.bb36
1 files changed, 29 insertions, 7 deletions
diff --git a/recipes/tasks/task-shr-feed.bb b/recipes/tasks/task-shr-feed.bb
index 9750abcd3d..b41b7c9755 100644
--- a/recipes/tasks/task-shr-feed.bb
+++ b/recipes/tasks/task-shr-feed.bb
@@ -1,10 +1,12 @@
DESCRIPTION = "SHR Feed"
-PR = "r55"
+PR = "r74"
PV = "1.0"
LICENSE = "GPL"
inherit task
+PACKAGE_ARCH = "${MACHINE_ARCH}"
+
RDEPENDS_${PN} += "\
babiloo-efl \
bootchart-lite \
@@ -17,10 +19,12 @@ RDEPENDS_${PN} += "\
dosbox \
enotes \
epdfview \
+ mupdf \
estardict \
evopedia \
fbreader \
ffalarms \
+ foxtrotgps \
gpe-calendar \
gpe-todo \
gpe-scap \
@@ -38,6 +42,7 @@ RDEPENDS_${PN} += "\
mpd \
mplayer \
navit \
+ omhacks \
orrery \
python-elementary \
pythm \
@@ -47,8 +52,8 @@ RDEPENDS_${PN} += "\
pyphonelog \
# shr-config \
shr-today \
- shr-theme-neo \
- shr-theme-o2 \
+ shr-theme-neo \
+ shr-theme-o2 \
shr-theme-niebiee \
shr-theme-sixteen \
# gry should be in image already
@@ -57,6 +62,8 @@ RDEPENDS_${PN} += "\
shr-splash-theme-simple \
shr-splash-theme-dontpanic \
shr-splash-theme-handy \
+ shr-splash-theme-tux \
+ shr-splash-theme-logo \
vagalume \
wireshark \
x11vnc \
@@ -64,7 +71,6 @@ RDEPENDS_${PN} += "\
pingus \
openmoocow \
python-pygame \
-# exhibit \
obexpush \
obexftp \
obex-data-server \
@@ -94,7 +100,7 @@ RDEPENDS_${PN} += "\
intone \
vim \
vpnc \
-# emacs \
+ emacs-x11 \
mcabber \
gdb \
oh-puzzles \
@@ -139,6 +145,7 @@ RDEPENDS_${PN} += "\
x11vnc \
# libswt3.4-gtk-java \
cacao \
+ openjdk-6-jre \
# jamvm \
dbus-x11 \
# bluez-utils-alsa \
@@ -238,8 +245,8 @@ RDEPENDS_${PN} += "\
aceofpenguins-launcher \
om-neon \
ipython \
-# phoneme-advanced-foundation \
-# eve was killed in svnr45979
+ phoneme-advanced-foundation \
+ eve \
python-pybluez \
x11perf \
pyring \
@@ -261,6 +268,7 @@ RDEPENDS_${PN} += "\
fltkwwpointcal \
transmission \
xf86-input-tslib \
+ xf86-video-fbdev \
fltkcocktailbar \
fltkcurrency \
fltkspacetrader \
@@ -286,6 +294,20 @@ RDEPENDS_${PN} += "\
neolight \
spojegui \
dbus-daemon-proxy \
+ unixbench \
+ maxima \
+ xfsprogs \
+ xfsdump \
+ numberx \
+ neomis \
+ supertux-qvga \
+ wesnoth \
+ mokosuite2 \
+ mokowm-imf-ecore \
+ atrack \
+ minneo \
+ gnuplot \
+ galculator \
"
# this is only usefull on gta02 and on other devices it's trying to pull mesa-dri (not respecting DEFAULT_PROVIDER for virtual/libgl)