aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/rtmp
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/rtmp')
-rw-r--r--recipes/rtmp/get-iplayer_2.64.bb13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes/rtmp/get-iplayer_2.64.bb b/recipes/rtmp/get-iplayer_2.64.bb
new file mode 100644
index 0000000000..63fcb85e36
--- /dev/null
+++ b/recipes/rtmp/get-iplayer_2.64.bb
@@ -0,0 +1,13 @@
+DESCRIPTION = "This tool allows you to search, index and record/stream BBC iPlayer and more"
+LICENSE = "GPLv3"
+
+RDEPENDS_${PN} = "flvstreamer libhtml-parser-perl libwww-perl perl-modules"
+PACKAGE_ARCH_${PN} = "all"
+
+SRC_URI = "http://linuxcentre.net/get_iplayer/get_iplayer-2.64/get_iplayer"
+
+do_install() {
+ install -d ${D}${bindir}
+ install -m 0755 ${WORKDIR}/get_iplayer ${D}${bindir}
+}
+