aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/qpe-games/labyrinth_0.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/qpe-games/labyrinth_0.7.bb')
-rw-r--r--recipes/qpe-games/labyrinth_0.7.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/recipes/qpe-games/labyrinth_0.7.bb b/recipes/qpe-games/labyrinth_0.7.bb
new file mode 100644
index 0000000000..0a43be2795
--- /dev/null
+++ b/recipes/qpe-games/labyrinth_0.7.bb
@@ -0,0 +1,25 @@
+DESCRIPTION = "A traditional (german?) boardgame"
+SECTION = "opie/games"
+PRIORITY = "optional"
+LICENSE = "GPL"
+AUTHOR = "Helge Plehn"
+HOMEPAGE = "http://hexatrolic.i-networx.de/"
+APPNAME = "labyrinth"
+
+
+SRC_URI = "http://handhelds.org/~zecke/oe_packages/labyrinth-0.7-zecke1.tar.gz"
+
+S = "${WORKDIR}/${APPNAME}"
+
+do_install () {
+ install -d ${D}${palmtopdir}/apps/Games/
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/
+ install -d ${D}${palmtopdir}/share/games/${APPNAME}/
+
+ install -m 0644 ${S}/pics/*.png ${D}${palmtopdir}/pics/${APPNAME}/
+ install -m 0644 ${S}/${APPNAME}.desktop ${D}${palmtopdir}/apps/Games
+ install -m 0644 ${S}/labyrinth.record ${D}${palmtopdir}/share/games/${APPNAME}/
+}
+
+
+inherit opie