aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/qcoptest/qcoptest_0.1.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/qcoptest/qcoptest_0.1.1.bb')
-rw-r--r--recipes/qcoptest/qcoptest_0.1.1.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/qcoptest/qcoptest_0.1.1.bb b/recipes/qcoptest/qcoptest_0.1.1.bb
new file mode 100644
index 0000000000..e58b388c58
--- /dev/null
+++ b/recipes/qcoptest/qcoptest_0.1.1.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "QCop test"
+SECTION = "opie/applications"
+AUTHOR = "Ikezawa Masakazu <ikezawa@gol.com>"
+HOMEPAGE = "http://www2.gol.com/users/ikezawa/zaurus/qcoptest.html"
+LICENSE = "GPL"
+
+APPNAME = "qcoptest"
+APPTYPE = "binary"
+APPDESKTOP = "${WORKDIR}"
+
+SRC_URI = "http://www2.gol.com/users/ikezawa/zaurus/qcoptest_0.1.1.tar.gz \
+file://qcoptest.png \
+file://qcoptest.desktop"
+
+S = "${WORKDIR}"
+
+inherit opie
+
+do_install() {
+ install -d ${D}${palmtopdir}/pics/
+ install -m 0644 ${WORKDIR}/${APPNAME}.png ${D}${palmtopdir}/pics/
+}