aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-sqlobject_0.10.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python/python-sqlobject_0.10.4.bb')
-rw-r--r--recipes/python/python-sqlobject_0.10.4.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/python/python-sqlobject_0.10.4.bb b/recipes/python/python-sqlobject_0.10.4.bb
new file mode 100644
index 0000000000..464cdd2c84
--- /dev/null
+++ b/recipes/python/python-sqlobject_0.10.4.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "SQLObject is an object-relational mapper. It allows you to translate RDBMS \
+table rows into Python objects, and manipulate those objects to transparently \
+manipulate the database."
+SECTION = "devel/python"
+HOMEPAGE = "http://www.sqlobject.org/"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+SRCNAME = "SQLObject"
+PR = "ml0"
+
+SRC_URI = "http://cheeseshop.python.org/packages/source/S/SQLObject/SQLObject-${PV}.tar.gz"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit setuptools
+
+RDEPENDS = "python-formencode"