aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-pyopenssl_0.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python/python-pyopenssl_0.8.bb')
-rw-r--r--recipes/python/python-pyopenssl_0.8.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes/python/python-pyopenssl_0.8.bb b/recipes/python/python-pyopenssl_0.8.bb
new file mode 100644
index 0000000000..b89d68f00d
--- /dev/null
+++ b/recipes/python/python-pyopenssl_0.8.bb
@@ -0,0 +1,15 @@
+DESCRIPTION = "Simple Python wrapper around the OpenSSL library"
+SECTION = "devel/python"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+SRCNAME = "pyOpenSSL"
+DEPENDS = "openssl"
+PR = "ml0"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/pyopenssl/${SRCNAME}-${PV}.tar.gz"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils
+
+RDEPENDS = "python-threading"
+