aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/python-pylinda_0.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python/python-pylinda_0.6.bb')
-rw-r--r--recipes/python/python-pylinda_0.6.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes/python/python-pylinda_0.6.bb b/recipes/python/python-pylinda_0.6.bb
new file mode 100644
index 0000000000..a43dd7e7f8
--- /dev/null
+++ b/recipes/python/python-pylinda_0.6.bb
@@ -0,0 +1,15 @@
+DESCRIPTION = "Python Implementation of Linda Tuple Space"
+SECTION = "devel/python"
+HOMEPAGE = "http://www-users.cs.york.ac.uk/~aw/pylinda/"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+SRCNAME = "linda"
+PR = "r1"
+
+SRC_URI = "http://www.handhelds.org/~aquadran/distro/latest/sources/linda-${PV}.tar.gz \
+ file://honor-datadir.patch;patch=1"
+S = "${WORKDIR}/${SRCNAME}-${PV}"
+
+inherit distutils
+
+export LINDA_DATADIR = "${D}/${libdir}/${PYTHON_DIR}"