aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/python/pyring_1.1.10.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/python/pyring_1.1.10.bb')
-rw-r--r--recipes/python/pyring_1.1.10.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes/python/pyring_1.1.10.bb b/recipes/python/pyring_1.1.10.bb
new file mode 100644
index 0000000000..211801debf
--- /dev/null
+++ b/recipes/python/pyring_1.1.10.bb
@@ -0,0 +1,21 @@
+DESCRIPTION = "Python keyring"
+SECTION = "console/network"
+PRIORITY = "optional"
+LICENSE = "GPL"
+RDEPENDS = "python python-pygtk python-xml python-netclient python-numeric pydes"
+
+ARCH_pyring = "all"
+
+SRC_URI = "http://handheldshell.com/software/pyring_${PV}.tgz "
+
+inherit distutils
+
+S = ${WORKDIR}/pyring-${PV}
+
+do_configure_prepend() {
+ cp ${S}/setup_freerunner.py ${S}/setup.py
+ exit 0
+}
+
+FILES_${PN} += "${datadir}"
+