aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/openobex/openobex_1.5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/openobex/openobex_1.5.bb')
-rw-r--r--recipes/openobex/openobex_1.5.bb6
1 files changed, 6 insertions, 0 deletions
diff --git a/recipes/openobex/openobex_1.5.bb b/recipes/openobex/openobex_1.5.bb
index ab69cf18e9..faa6c066ec 100644
--- a/recipes/openobex/openobex_1.5.bb
+++ b/recipes/openobex/openobex_1.5.bb
@@ -5,6 +5,7 @@ SECTION = "libs"
PROVIDES = "openobex-apps"
DEPENDS = "libusb-compat bluez4"
LICENSE = "GPL"
+PR = "r1"
SRC_URI = "http://www.kernel.org/pub/linux/bluetooth/openobex-${PV}.tar.gz \
file://disable-cable-test.patch;patch=1 \
@@ -15,6 +16,11 @@ inherit autotools_stage binconfig pkgconfig
EXTRA_OECONF = "--enable-apps --enable-syslog --enable-dump \
--with-usb=${STAGING_LIBDIR}/.. --with-bluez=${STAGING_LIBDIR}/.."
+do_stage_append() {
+ install -d ${STAGING_DATADIR}/aclocal
+ install -m 0644 ${S}/openobex.m4 ${STAGING_DATADIR}/aclocal
+}
+
PACKAGES += "openobex-apps"
FILES_${PN} = "${libdir}/lib*.so.*"
FILES_${PN}-dev += "${bindir}/openobex-config"