aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/openmax/gst-openmax_0.10.0.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/openmax/gst-openmax_0.10.0.4.bb')
-rw-r--r--recipes/openmax/gst-openmax_0.10.0.4.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/openmax/gst-openmax_0.10.0.4.bb b/recipes/openmax/gst-openmax_0.10.0.4.bb
new file mode 100644
index 0000000000..39f35380bc
--- /dev/null
+++ b/recipes/openmax/gst-openmax_0.10.0.4.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "GstOpenMAX is a GStreamer plug-in that allows communication with OpenMAX IL components"
+LICENSE = "LGPLv2"
+DEPENDS = "gstreamer libomxil-bellagio"
+
+SRC_URI = "http://gstreamer.freedesktop.org/src/gst-openmax/pre/gst-openmax-${PV}.tar.bz2 \
+ file://check.diff;patch=1 \
+ "
+
+inherit autotools
+
+do_stage() {
+ autotools_stage_all
+}
+
+FILES_${PN} += "${libdir}/gstreamer-0.10/*.so"
+FILES_${PN}-dbg += "${libdir}/gstreamer-0.10/.debug"
+FILES_${PN}-dev += "${libdir}/gstreamer-0.10/*.*a"
+