aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/obexftp/obexftp_0.20.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/obexftp/obexftp_0.20.bb')
-rw-r--r--recipes/obexftp/obexftp_0.20.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/obexftp/obexftp_0.20.bb b/recipes/obexftp/obexftp_0.20.bb
new file mode 100644
index 0000000000..2a0b310a49
--- /dev/null
+++ b/recipes/obexftp/obexftp_0.20.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "OBEX Ftp Client based on openobex."
+SECTION = "console/network"
+HOMEPAGE = "http://openobex.triq.net"
+LICENSE = "GPL"
+DEPENDS = "openobex libgsm"
+PR = "r4"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/openobex/obexftp-${PV}.tar.gz \
+ file://iconv.patch;patch=1 \
+ file://i-hate-libtool.patch;patch=1 \
+ file://m4.patch;patch=1"
+
+inherit autotools gettext
+
+EXTRA_OECONF += "--enable-bluetooth --disable-swig --disable-perl --disable-python --disable-tcl --disable-builddocs --disable-rpath"
+
+PARALLEL_MAKE = ""
+
+do_stage() {
+ autotools_stage_all
+}
+