aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/nxproxy/nxproxy_3.2.0-1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/nxproxy/nxproxy_3.2.0-1.bb')
-rw-r--r--recipes/nxproxy/nxproxy_3.2.0-1.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/nxproxy/nxproxy_3.2.0-1.bb b/recipes/nxproxy/nxproxy_3.2.0-1.bb
new file mode 100644
index 0000000000..68eb61416b
--- /dev/null
+++ b/recipes/nxproxy/nxproxy_3.2.0-1.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "The binary which uses libxcomp from nomachine"
+HOMEPAGE = "http://www.nomachine.com/"
+LICENSE = "GPL"
+PR = "r1"
+
+DEPENDS = "libxcomp"
+
+SRC_URI = "http://64.34.161.181/download/3.2.0/sources/${PN}-${PV}.tar.gz \
+ file://stdin.patch;patch=1 \
+ "
+inherit autotools
+
+S = "${WORKDIR}/nxproxy"
+
+do_install () {
+ install -d ${D}${bindir}/
+ install -m 0755 nxproxy ${D}${bindir}/
+}