aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/mythtv/myththemes_0.21+0.22rc2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/mythtv/myththemes_0.21+0.22rc2.bb')
-rw-r--r--recipes/mythtv/myththemes_0.21+0.22rc2.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/mythtv/myththemes_0.21+0.22rc2.bb b/recipes/mythtv/myththemes_0.21+0.22rc2.bb
new file mode 100644
index 0000000000..a3be987fe9
--- /dev/null
+++ b/recipes/mythtv/myththemes_0.21+0.22rc2.bb
@@ -0,0 +1,19 @@
+inherit qmake2
+
+PV = "0.21+0.22rc2"
+PR = "r0"
+
+FILES_${PN} =+ "${datadir}"
+
+SRC_URI = "ftp://ftp.osuosl.org/pub/mythtv/myththemes-0.22rc2.tar.bz2"
+
+S = "${WORKDIR}/myththemes-0.22rc2"
+
+do_configure() {
+ ${S}/configure --qmake=qmake2 --sysroot=${STAGING_DIR_HOST} --prefix=${prefix}
+}
+
+do_install () {
+ oe_runmake install INSTALL_ROOT=${D}
+}
+