aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/msn-cap/files/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/msn-cap/files/Makefile')
-rw-r--r--recipes/msn-cap/files/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/recipes/msn-cap/files/Makefile b/recipes/msn-cap/files/Makefile
new file mode 100644
index 0000000000..0aad286d53
--- /dev/null
+++ b/recipes/msn-cap/files/Makefile
@@ -0,0 +1,25 @@
+#CC = gcc
+CFLAGS = -Wall -Os
+
+#VERSION = \"V0.10\"
+#CFLAGS += -DVERSION=$(VERSION)
+
+# for use with LIRC, uncomment the following two lines
+# CFLAGS += -DUSELIRC
+# LDFLAGS += -llirc_client
+
+#######################################################################
+
+SRC = msn-cap.c
+OBJ = msn-cap.o
+
+all: msn-cap
+
+msn-cap: $(OBJ)
+ $(CC) -s -o msn-cap $(OBJ) $(LDFLAGS)
+
+msn-cap.o: msn-cap.c
+
+
+clean:
+ rm -f $(OBJ) msn-cap