aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/maemo/tscalib_0.0.1-3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/maemo/tscalib_0.0.1-3.bb')
-rw-r--r--recipes/maemo/tscalib_0.0.1-3.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/maemo/tscalib_0.0.1-3.bb b/recipes/maemo/tscalib_0.0.1-3.bb
new file mode 100644
index 0000000000..a02b9fd4f4
--- /dev/null
+++ b/recipes/maemo/tscalib_0.0.1-3.bb
@@ -0,0 +1,18 @@
+PR = "r0"
+LICENSE = "GPL"
+DEPENDS = "virtual/xserver tslib"
+
+SRC_URI = "http://repository.maemo.org/pool/maemo/ossw/source/t/${PN}/${PN}_${PV}.tar.gz \
+ file://makefile.patch;patch=1;pnum=0"
+
+S = "${WORKDIR}/${PN}"
+
+inherit autotools pkgconfig
+
+do_compile () {
+ oe_runmake PREFIX=${prefix}
+}
+
+do_install() {
+ oe_runmake PREFIX=${prefix} DESTDIR=${D} install
+}