aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/live555/live555_20051005.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/live555/live555_20051005.bb')
-rw-r--r--recipes/live555/live555_20051005.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes/live555/live555_20051005.bb b/recipes/live555/live555_20051005.bb
new file mode 100644
index 0000000000..24f13b6983
--- /dev/null
+++ b/recipes/live555/live555_20051005.bb
@@ -0,0 +1,23 @@
+# live555 OE build file
+# Copyright (C) 2005, Koninklijke Philips Electronics NV. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+DESCRIPTION = "LIVE555 Streaming Media libraries"
+HOMEPAGE = "http://live.com/"
+LICENSE = "LGPL"
+SECTION = "devel"
+
+SRC_URI = "http://downloads.videolan.org/pub/videolan/vlc/0.8.5/contrib/live.2005.10.05.tar.gz \
+ file://config.linux-cross"
+
+S = "${WORKDIR}/live"
+
+do_configure() {
+ cp ${WORKDIR}/config.linux-cross .
+ ./genMakefiles linux-cross
+}
+
+do_compile() {
+ make
+}
+