aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/linux/xanadux-ba-2.6_2.6.12.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/linux/xanadux-ba-2.6_2.6.12.bb')
-rw-r--r--recipes/linux/xanadux-ba-2.6_2.6.12.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/linux/xanadux-ba-2.6_2.6.12.bb b/recipes/linux/xanadux-ba-2.6_2.6.12.bb
new file mode 100644
index 0000000000..1e8274fa11
--- /dev/null
+++ b/recipes/linux/xanadux-ba-2.6_2.6.12.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Xanadux Blueangel kernel based on the hh 2.6.12"
+LICENSE = "GPL"
+PR ="r0"
+
+SRC_URI = "cvs://anonymous@xanadux.cvs.sourceforge.net/cvsroot/xanadux;method=pserver;module=linux-2.6-xda;tag=K2-6-12-hh2-xda0-ba0"
+S = "${WORKDIR}/linux-2.6-xda"
+
+COMPATIBLE_HOST = "arm.*-linux"
+COMPATIBLE_MACHINE = "blueangel"
+
+inherit kernel
+
+do_configure() {
+ cp arch/arm/configs/blueangel_defconfig .config || die "No default configuration for ${MACHINE} available."
+ yes '' | oe_runmake oldconfig
+}
+