aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libgtkinput/libgtkinput_cvs.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libgtkinput/libgtkinput_cvs.bb')
-rw-r--r--recipes/libgtkinput/libgtkinput_cvs.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/libgtkinput/libgtkinput_cvs.bb b/recipes/libgtkinput/libgtkinput_cvs.bb
new file mode 100644
index 0000000000..903ae083c4
--- /dev/null
+++ b/recipes/libgtkinput/libgtkinput_cvs.bb
@@ -0,0 +1,18 @@
+LICENSE = "LGPL"
+inherit gpe autotools
+
+CVSDATE_${PN} = "20060122"
+PV = "0.1+cvs${SRCDATE}"
+SRC_URI = "${HANDHELDS_CVS};module=gpe/base/${PN} \
+ file://gtkinput.sh"
+
+S = "${WORKDIR}/${PN}"
+
+FILES_${PN} += "${libdir}"
+
+
+do_install_append() {
+ install -d ${D}/${sysconfdir}/X11/Xsession.d
+ install -m 755 ${WORKDIR}/gtkinput.sh ${D}/${sysconfdir}/X11/Xsession.d/46gtkinput
+}
+