aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libgpevtype/libgpevtype_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libgpevtype/libgpevtype_svn.bb')
-rw-r--r--recipes/libgpevtype/libgpevtype_svn.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/libgpevtype/libgpevtype_svn.bb b/recipes/libgpevtype/libgpevtype_svn.bb
new file mode 100644
index 0000000000..44388ba37c
--- /dev/null
+++ b/recipes/libgpevtype/libgpevtype_svn.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Data interchange library for GPE"
+SECTION = "gpe/libs"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+DEPENDS = "libmimedir libeventdb libtododb"
+PV = "0.50+svn${SRCDATE}"
+PR = "r1"
+
+inherit pkgconfig gpe autotools
+
+SRC_URI = "${GPE_SVN}"
+
+S = "${WORKDIR}/${PN}"
+
+do_stage () {
+ autotools_stage_all
+}
+
+
+DEFAULT_PREFERENCE = "-1"