aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/kexec-tools/kexec-tools-2.0.1/kexec-tools-2-autoconf-post-2.63.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/kexec-tools/kexec-tools-2.0.1/kexec-tools-2-autoconf-post-2.63.patch')
-rw-r--r--recipes/kexec-tools/kexec-tools-2.0.1/kexec-tools-2-autoconf-post-2.63.patch44
1 files changed, 44 insertions, 0 deletions
diff --git a/recipes/kexec-tools/kexec-tools-2.0.1/kexec-tools-2-autoconf-post-2.63.patch b/recipes/kexec-tools/kexec-tools-2.0.1/kexec-tools-2-autoconf-post-2.63.patch
new file mode 100644
index 0000000000..a06134a592
--- /dev/null
+++ b/recipes/kexec-tools/kexec-tools-2.0.1/kexec-tools-2-autoconf-post-2.63.patch
@@ -0,0 +1,44 @@
+Index: kexec-tools-2.0.1/configure.ac
+===================================================================
+--- kexec-tools-2.0.1/configure.ac.old 2009-08-13 01:28:04.000000000 +0200
++++ kexec-tools-2.0.1/configure.ac 2010-03-31 00:04:41.000000000 +0200
+@@ -150,23 +150,23 @@
+ fi
+
+ dnl ---Sanity checks
+-if test "$CC" = "no"; then AC_MSG_ERROR([cc not found]) fi
+-if test "$CPP" = "no"; then AC_MSG_ERROR([cpp not found]) fi
+-if test "$LD" = "no"; then AC_MSG_ERROR([ld not found]) fi
+-if test "$AS" = "no"; then AC_MSG_ERROR([as not found]) fi
+-if test "$OBJCOPY" = "no"; then AC_MSG_ERROR([objcopy not found]) fi
+-if test "$AR" = "no"; then AC_MSG_ERROR([ar not found]) fi
++if test "$CC" = "no"; then AC_MSG_ERROR([cc not found]); fi
++if test "$CPP" = "no"; then AC_MSG_ERROR([cpp not found]); fi
++if test "$LD" = "no"; then AC_MSG_ERROR([ld not found]); fi
++if test "$AS" = "no"; then AC_MSG_ERROR([as not found]); fi
++if test "$OBJCOPY" = "no"; then AC_MSG_ERROR([objcopy not found]); fi
++if test "$AR" = "no"; then AC_MSG_ERROR([ar not found]); fi
+
+-if test "$MKDIR" = "no"; then AC_MSG_ERROR([ mkdir not found]) fi
+-if test "$RM" = "no"; then AC_MSG_ERROR([ rm not found]) fi
+-if test "$CP" = "no"; then AC_MSG_ERROR([ cp not found]) fi
+-if test "$LN" = "no"; then AC_MSG_ERROR([ ln not found]) fi
+-if test "$TAR" = "no"; then AC_MSG_ERROR([ tar not found]) fi
+-if test "$RPM" = "no"; then AC_MSG_ERROR([ rpm not found]) fi
+-if test "$SED" = "no"; then AC_MSG_ERROR([ sed not found]) fi
+-if test "$FIND" = "no"; then AC_MSG_ERROR([ find not found]) fi
+-if test "$XARGS" = "no"; then AC_MSG_ERROR([ xargs not found]) fi
+-if test "$DIRNAME" = "no"; then AC_MSG_ERROR([ dirname not found]) fi
++if test "$MKDIR" = "no"; then AC_MSG_ERROR([ mkdir not found]); fi
++if test "$RM" = "no"; then AC_MSG_ERROR([ rm not found]); fi
++if test "$CP" = "no"; then AC_MSG_ERROR([ cp not found]); fi
++if test "$LN" = "no"; then AC_MSG_ERROR([ ln not found]); fi
++if test "$TAR" = "no"; then AC_MSG_ERROR([ tar not found]); fi
++if test "$RPM" = "no"; then AC_MSG_ERROR([ rpm not found]); fi
++if test "$SED" = "no"; then AC_MSG_ERROR([ sed not found]); fi
++if test "$FIND" = "no"; then AC_MSG_ERROR([ find not found]); fi
++if test "$XARGS" = "no"; then AC_MSG_ERROR([ xargs not found]); fi
++if test "$DIRNAME" = "no"; then AC_MSG_ERROR([ dirname not found]); fi
+
+ dnl ---Output variables...
+ AC_SUBST([BUILD_CC])