aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/install/install-native_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/install/install-native_0.1.bb')
-rw-r--r--recipes/install/install-native_0.1.bb27
1 files changed, 0 insertions, 27 deletions
diff --git a/recipes/install/install-native_0.1.bb b/recipes/install/install-native_0.1.bb
deleted file mode 100644
index 70c027bfe1..0000000000
--- a/recipes/install/install-native_0.1.bb
+++ /dev/null
@@ -1,27 +0,0 @@
-# This package uses the GNU autotools install-sh script to implement
-# a target-capable 'install' command.
-DESCRIPTION = "Target install command"
-SECTION = "devel"
-PRIORITY = "optional"
-LICENSE = "MIT"
-INHIBIT_DEFAULT_DEPS = "1"
-PR = "r1"
-
-SRC_URI = "file://install-sh"
-
-inherit native
-
-PACKAGES = ""
-S = "${WORKDIR}"
-
-do_stage() {
- # When the install command is executed 'STRIP' is defined correctly in
- # the environment
- rm -f ${STAGING_BINDIR}/install-sh
- cp install-sh ${STAGING_BINDIR}/install-sh
- chmod 755 ${STAGING_BINDIR}/install-sh
- rm -f ${STAGING_BINDIR}/install
- echo '#!/bin/sh' >${STAGING_BINDIR}/install
- echo 'STRIPPROG="$STRIP" exec sh "${STAGING_BINDIR}/install-sh" "$@"' >>${STAGING_BINDIR}/install
- chmod 755 ${STAGING_BINDIR}/install
-}