aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/images/console-base-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/images/console-base-image.bb')
-rw-r--r--recipes/images/console-base-image.bb8
1 files changed, 5 insertions, 3 deletions
diff --git a/recipes/images/console-base-image.bb b/recipes/images/console-base-image.bb
index 93391c6776..d25a4fc79e 100644
--- a/recipes/images/console-base-image.bb
+++ b/recipes/images/console-base-image.bb
@@ -4,18 +4,20 @@ IMAGE_PREPROCESS_COMMAND = "create_etc_timestamp"
ANGSTROM_EXTRA_INSTALL ?= ""
-SPLASH ?= ' ${@base_contains("MACHINE_FEATURES", "screen", "psplash-zap", "",d)}'
+SPLASH ?= ""
+ZZAPSPLASH = ' ${@base_contains("MACHINE_FEATURES", "screen", "psplash-zap", "",d)}'
DEPENDS = "task-base \
${SPLASH} \
+ ${ZZAPSPLASH} \
"
IMAGE_INSTALL = "task-base \
${ANGSTROM_EXTRA_INSTALL} \
${SPLASH} \
- "
+ ${ZZAPSPLASH} \
+ "
IMAGE_LINGUAS = ""
inherit image
-