aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpe-icons/gpe-icons.inc
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gpe-icons/gpe-icons.inc')
-rw-r--r--recipes/gpe-icons/gpe-icons.inc16
1 files changed, 8 insertions, 8 deletions
diff --git a/recipes/gpe-icons/gpe-icons.inc b/recipes/gpe-icons/gpe-icons.inc
index 69c4ff21a2..f1ce472e89 100644
--- a/recipes/gpe-icons/gpe-icons.inc
+++ b/recipes/gpe-icons/gpe-icons.inc
@@ -13,9 +13,9 @@ ALTERNATIVE_PRIORITY ?= 1
# copy icons from other alternatives if they are not provided by current alternative
# ie gpe-sketchbook install own icon to pixmaps dir even before gpe-icons_*.bb is installed
-# so if we switch pixmaps link to neo theme, there would be no icon for gpe-sketchbook
+# so if we switch pixmaps link to neo theme, there would be no icon for gpe-sketchbook
# unless we copy it to neo theme in postinst too
-# inherit update-alternatives is not used, because not all distributions want to use it
+# inherit update-alternatives is not used, because not all distributions want to use it
# and conditional inherit is a bit difficult to use (inherit ${GPE_INHERIT} works, but only if we always want at least 1 bbclass)
pkg_postinst_shr() {
@@ -33,12 +33,12 @@ pkg_postinst_shr() {
if [ "${pixmap_dir}"x == "pixmaps.${PN}"x ] ; then
continue;
fi
- for pixmap in `find ${pixmap_dir}`; do
- pixmap_target=`echo ${pixmap} | sed "s/${pixmap_dir}/pixmaps.${PN}/g"`;
- if [ ! -e ${pixmap_target} ] ; then
- cp -ra ${pixmap} ${pixmap_target};
- echo "${pixmap} merged";
- fi;
+ for pixmap in `find ${pixmap_dir}`; do
+ pixmap_target=`echo ${pixmap} | sed "s/${pixmap_dir}/pixmaps.${PN}/g"`;
+ if [ ! -e ${pixmap_target} ] ; then
+ cp -Ra ${pixmap} ${pixmap_target};
+ echo "${pixmap} merged";
+ fi;
done
done
update-alternatives --install ${ALTERNATIVE_LINK} ${ALTERNATIVE_NAME} ${ALTERNATIVE_PATH} ${ALTERNATIVE_PRIORITY}