aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpe-calculator
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gpe-calculator')
-rw-r--r--recipes/gpe-calculator/gpe-calculator-0.2/fix_makefile.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/gpe-calculator/gpe-calculator-0.2/fix_makefile.patch b/recipes/gpe-calculator/gpe-calculator-0.2/fix_makefile.patch
index b8c6d1a960..8b4ebf7141 100644
--- a/recipes/gpe-calculator/gpe-calculator-0.2/fix_makefile.patch
+++ b/recipes/gpe-calculator/gpe-calculator-0.2/fix_makefile.patch
@@ -41,7 +41,7 @@ diff -urNd ../gpe-calculator-0.2-r0/gpe-calculator-0.2/Makefile gpe-calculator-0
install -m 644 $(PACKAGE).desktop $(DESTDIR)$(PREFIX)/share/applications
- strip $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
+ mkdir -p $(DESTDIR)$(PREFIX)/bin
-+ install -s $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
++ install $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
clean:
rm -f $(PACKAGE) $(OBJS) $(DEPS)