aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome')
-rw-r--r--recipes/gnome/at-spi_1.26.0.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/recipes/gnome/at-spi_1.26.0.bb b/recipes/gnome/at-spi_1.26.0.bb
new file mode 100644
index 0000000000..c2e8744b3c
--- /dev/null
+++ b/recipes/gnome/at-spi_1.26.0.bb
@@ -0,0 +1,27 @@
+DESCRIPTION = "Assistive Technology Service Provider Interface for GNOME."
+SECTION = "x11/libs"
+PRIORITY = "optional"
+LICENSE = "LGPL"
+
+DEPENDS = "gtk+ atk libbonobo orbit2"
+RDEPENDS_${PN} = "libgail-gnome gtk-module-gail"
+
+inherit gnome
+
+do_stage () {
+ autotools_stage_all
+}
+
+FILES_${PN} += " \
+ ${libdir}/bonobo \
+ ${libdir}/gtk-2.0 \
+ ${libdir}/orbit-2.0 \
+ ${datadir}/idl \
+ "
+
+FILES_${PN}-dbg += " \
+ ${libdir}/gtk-2.0/modules/.debug \
+ ${libdir}/orbit-2.0/.debug \
+ "
+
+