summaryrefslogtreecommitdiffstats
path: root/recipes/gnome-mplayer/gnome-mplayer_cvs.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome-mplayer/gnome-mplayer_cvs.bb')
-rw-r--r--recipes/gnome-mplayer/gnome-mplayer_cvs.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes/gnome-mplayer/gnome-mplayer_cvs.bb b/recipes/gnome-mplayer/gnome-mplayer_cvs.bb
new file mode 100644
index 0000000000..5b0cb41707
--- /dev/null
+++ b/recipes/gnome-mplayer/gnome-mplayer_cvs.bb
@@ -0,0 +1,23 @@
+DESCRIPTION = "Simple MPlayer frontend with lite Gnome integration"
+HOMEPAGE = "http://dekorte.homeip.net/download/gnome-mplayer/"
+LICENSE = "GPL"
+DEPENDS = "gtk+ gconf dbus-glib"
+RDEPENDS = "mplayer"
+SRCDATE = "20080101"
+PV = "0.5.3+cvs${SRCDATE}"
+PR = "r5"
+
+inherit autotools pkgconfig gconf
+
+S = "${WORKDIR}/${PN}"
+
+SRC_URI = "cvs://anonymous@dekorte.homeip.net/data/cvs;module=${PN} \
+ file://ac-gthread.patch;patch=1 \
+ file://1.patch;patch=1 \
+ file://uchar-for-utf8-check.patch;patch=1 \
+ file://non-utf8-id3-fallback.patch;patch=1"
+
+do_install_append() {
+ sed -i "s/OnlyShowIn=GNOME;//" ${D}${datadir}/applications/gnome-mplayer.desktop
+}
+