aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/freesmartphone/fso-sounds.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/freesmartphone/fso-sounds.bb')
-rw-r--r--recipes/freesmartphone/fso-sounds.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/freesmartphone/fso-sounds.bb b/recipes/freesmartphone/fso-sounds.bb
new file mode 100644
index 0000000000..5ee60e19d6
--- /dev/null
+++ b/recipes/freesmartphone/fso-sounds.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "A set of notification sounds"
+LICENSE = "PD"
+SECTION = "multimedia"
+PV = "0.0.1+gitr${SRCREV}"
+PR = "r0"
+
+SRC_URI = "\
+ http://gallium.prg.dtu.dk/HVSC/C64Music/MUSICIANS/G/Galway_Martin/Arkanoid_PSID.sid \
+ ${FREESMARTPHONE_GIT}/artwork.git;protocol=git;branch=master \
+"
+
+do_install() {
+ install -d ${D}${datadir}/sounds/
+ install ${WORKDIR}/*.sid ${D}${datadir}/sounds/
+ install ${WORKDIR}/git/sounds/*.mp3 ${D}${datadir}/sounds/
+}
+
+FILES_${PN} = "${datadir}"
+PACKAGE_ARCH = "all"