aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/flac/flac.inc
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/flac/flac.inc')
-rw-r--r--recipes/flac/flac.inc5
1 files changed, 1 insertions, 4 deletions
diff --git a/recipes/flac/flac.inc b/recipes/flac/flac.inc
index cadc32ff33..b90abd3278 100644
--- a/recipes/flac/flac.inc
+++ b/recipes/flac/flac.inc
@@ -12,6 +12,7 @@ inherit autotools
EXTRA_OECONF = "--disable-oggtest --disable-id3libtest \
--with-ogg-libraries=${STAGING_LIBDIR} \
--with-ogg-includes=${STAGING_INCDIR} \
+ --disable-xmms-plugin \
--without-xmms-prefix \
--without-xmms-exec-prefix \
--without-libiconv-prefix \
@@ -26,10 +27,6 @@ do_configure () {
sed -i 's/-Wl,-read_only_relocs,warning//g' src/libFLAC/Makefile
}
-do_stage () {
- autotools_stage_all
-}
-
PACKAGES += "libflac libflac++ liboggflac liboggflac++"
FILES_${PN} = "${bindir}/*"
FILES_libflac = "${libdir}/libFLAC.so.*"