aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/commoncpp/commoncpp2_1.7.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/commoncpp/commoncpp2_1.7.1.bb')
-rw-r--r--recipes/commoncpp/commoncpp2_1.7.1.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes/commoncpp/commoncpp2_1.7.1.bb b/recipes/commoncpp/commoncpp2_1.7.1.bb
index f632d212f9..43dc4edb5b 100644
--- a/recipes/commoncpp/commoncpp2_1.7.1.bb
+++ b/recipes/commoncpp/commoncpp2_1.7.1.bb
@@ -5,9 +5,9 @@ PR="r2"
PARALLEL_MAKE = ""
SRC_URI = "ftp://ftp.gnu.org/gnu/commoncpp/commoncpp2-${PV}.tar.gz \
- file://configure.ac.patch;patch=1"
+ file://configure.ac.patch"
-inherit autotools pkgconfig autotools_stage binconfig
+inherit autotools pkgconfig autotools binconfig
SRC_URI[md5sum] = "e1041356c3129e4d3d3d6a44f281d905"
SRC_URI[sha256sum] = "cc0a7b96fd103154de70e8abfa5c5e3a6c8b9f5ca88f78aada4885c92ae089ba"