summaryrefslogtreecommitdiffstats
path: root/recipes/buglabs/buglabs-ppp-scripts_0.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/buglabs/buglabs-ppp-scripts_0.2.bb')
-rw-r--r--recipes/buglabs/buglabs-ppp-scripts_0.2.bb29
1 files changed, 29 insertions, 0 deletions
diff --git a/recipes/buglabs/buglabs-ppp-scripts_0.2.bb b/recipes/buglabs/buglabs-ppp-scripts_0.2.bb
new file mode 100644
index 0000000000..5dad570857
--- /dev/null
+++ b/recipes/buglabs/buglabs-ppp-scripts_0.2.bb
@@ -0,0 +1,29 @@
+DESCRIPTION = "PPP Scripts for BUG"
+LICENSE = "GPL"
+RDEPENDS_${PN} = "udev"
+PR = "r0"
+
+SRC_URI = "file://att \
+ file://att_chat \
+ file://ip-down.local \
+ file://ip-up.local \
+ file://cdma \
+ file://cdma_chat \
+ file://tmobile \
+ file://tmobile_chat \
+ file://tmobile_disconnect \
+ "
+
+S = ${WORKDIR}
+
+PACKAGE_ARCH = "all"
+
+do_install() {
+ install -d ${D}/etc
+ install -d ${D}/etc/ppp
+ install -d ${D}/etc/ppp/peers
+ install -m 0644 att* ${D}/etc/ppp/peers
+ install -m 0644 ip* ${D}/etc/ppp
+ install -m 0644 tmobile* ${D}/etc/ppp/peers
+ install -m 0644 cdma* ${D}/etc/ppp/peers/
+}