aboutsummaryrefslogtreecommitdiffstats
path: root/packages/xkbd/xkbd_0.8.15.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/xkbd/xkbd_0.8.15.bb')
-rw-r--r--packages/xkbd/xkbd_0.8.15.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/packages/xkbd/xkbd_0.8.15.bb b/packages/xkbd/xkbd_0.8.15.bb
index e69de29bb2..7158444bcd 100644
--- a/packages/xkbd/xkbd_0.8.15.bb
+++ b/packages/xkbd/xkbd_0.8.15.bb
@@ -0,0 +1,16 @@
+SRC_URI = "http://handhelds.org/~mallum/xkbd/xkbd-${PV}-CVS.tar.gz \
+ file://libtool-lossage.patch;patch=1;pnum=1 \
+ file://xkbd.png"
+LICENSE = "GPL"
+
+MAINTAINER = "Phil Blundell <pb@handhelds.org>"
+SECTION = "x11"
+DEPENDS = "xpm xtst libxft"
+
+inherit autotools
+
+do_install_append() {
+ install -d ${D}${datadir}/pixmaps
+ install -m 0644 ${WORKDIR}/xkbd.png ${D}${datadir}/pixmaps/
+}
+