aboutsummaryrefslogtreecommitdiffstats
path: root/packages/mesa/mesa_6.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/mesa/mesa_6.0.1.bb')
-rw-r--r--packages/mesa/mesa_6.0.1.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/packages/mesa/mesa_6.0.1.bb b/packages/mesa/mesa_6.0.1.bb
index be63a32190..d8c857fef7 100644
--- a/packages/mesa/mesa_6.0.1.bb
+++ b/packages/mesa/mesa_6.0.1.bb
@@ -14,12 +14,12 @@ do_compile() {
do_install() {
install -d ${D}${libdir}
- cp -pd lib/* ${D}${libdir}/
+ cp -pP lib/* ${D}${libdir}/
install -d ${D}${includedir}
- cp -r include/GL ${D}${includedir}/
+ cp -R include/GL ${D}${includedir}/
}
do_stage() {
- cp -pd lib/* ${STAGING_LIBDIR}/
- cp -r include/GL ${STAGING_INCDIR}/
+ cp -pP lib/* ${STAGING_LIBDIR}/
+ cp -R include/GL ${STAGING_INCDIR}/
}