aboutsummaryrefslogtreecommitdiffstats
path: root/packages/libfakekey
diff options
context:
space:
mode:
Diffstat (limited to 'packages/libfakekey')
-rw-r--r--packages/libfakekey/libfakekey_svn.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/libfakekey/libfakekey_svn.bb b/packages/libfakekey/libfakekey_svn.bb
index 0a10054eb3..74947ab0ff 100644
--- a/packages/libfakekey/libfakekey_svn.bb
+++ b/packages/libfakekey/libfakekey_svn.bb
@@ -12,8 +12,8 @@ S = "${WORKDIR}/${PN}"
inherit autotools pkgconfig gettext
do_stage () {
- install -d ${STAGING_INCDIR}/fakekey
+ install -d ${STAGING_INCDIR}/fakekey
install -m 0644 ${S}/fakekey/fakekey.h ${STAGING_INCDIR}/fakekey
- oe_libinstall -so -C src libfakekey ${STAGING_LIBDIR}
+ oe_libinstall -so -C src libfakekey ${STAGING_LIBDIR}
}