aboutsummaryrefslogtreecommitdiffstats
path: root/packages/cmake
diff options
context:
space:
mode:
Diffstat (limited to 'packages/cmake')
-rw-r--r--packages/cmake/.mtn2git_empty0
-rw-r--r--packages/cmake/cmake-native_2.2.2.bb21
2 files changed, 21 insertions, 0 deletions
diff --git a/packages/cmake/.mtn2git_empty b/packages/cmake/.mtn2git_empty
new file mode 100644
index 0000000000..e69de29bb2
--- /dev/null
+++ b/packages/cmake/.mtn2git_empty
diff --git a/packages/cmake/cmake-native_2.2.2.bb b/packages/cmake/cmake-native_2.2.2.bb
new file mode 100644
index 0000000000..743316f6dc
--- /dev/null
+++ b/packages/cmake/cmake-native_2.2.2.bb
@@ -0,0 +1,21 @@
+# cppunit OE build file
+# Copyright (C) 2005, Koninklijke Philips Electronics NV. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+DESCRIPTION = "A cross-platform, open-source make system"
+HOMEPAGE = "http://www.cmake.org/"
+LICENSE = "Berkely-style license"
+SECTION = "console/utils"
+MAINTAINER = "Eddy Pronk <epronk@muftor.com>"
+
+SRC_URI = "http://www.cmake.org/files/v2.2/cmake-2.2.1.tar.gz"
+
+inherit autotools
+
+S = "${WORKDIR}/cmake-2.2.1"
+
+inherit native
+
+do_configure () {
+ ./configure --prefix=${base_prefix} || die "./bootstrap failed"
+}