aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/u-boot/u-boot.inc2
-rw-r--r--recipes/u-boot/u-boot_git.bb4
2 files changed, 3 insertions, 3 deletions
diff --git a/recipes/u-boot/u-boot.inc b/recipes/u-boot/u-boot.inc
index 9a9528ee91..88c6a4d18f 100644
--- a/recipes/u-boot/u-boot.inc
+++ b/recipes/u-boot/u-boot.inc
@@ -26,7 +26,7 @@ do_compile () {
unset CFLAGS
unset CPPFLAGS
oe_runmake all
- oe_runmake tools env
+ oe_runmake tools env HOSTCC="${CC}"
}
do_install () {
diff --git a/recipes/u-boot/u-boot_git.bb b/recipes/u-boot/u-boot_git.bb
index 9699e8f1e8..410e0b1ca3 100644
--- a/recipes/u-boot/u-boot_git.bb
+++ b/recipes/u-boot/u-boot_git.bb
@@ -1,5 +1,5 @@
require u-boot.inc
-PR ="r71"
+PR = "r72"
FILESPATHPKG =. "u-boot-git:"
@@ -111,7 +111,7 @@ do_compile_calamari () {
oe_runmake MPC8536DS_SPIFLASH_config
oe_runmake all
mv u-boot.bin u-boot-spiflash.bin
- oe_runmake tools env
+ oe_runmake tools env HOSTCC="${CC}"
}
do_deploy_calamari () {