aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--classes/packaged-staging.bbclass4
-rw-r--r--recipes/u-boot/u-boot_1.1.4.bb4
2 files changed, 2 insertions, 6 deletions
diff --git a/classes/packaged-staging.bbclass b/classes/packaged-staging.bbclass
index 1ede25cef0..108cfb096b 100644
--- a/classes/packaged-staging.bbclass
+++ b/classes/packaged-staging.bbclass
@@ -288,8 +288,8 @@ packagedstaging_fastpath () {
if [ "$PSTAGING_ACTIVE" = "1" ]; then
mkdir -p ${PSTAGE_TMPDIR_STAGE}/staging/
mkdir -p ${PSTAGE_TMPDIR_STAGE}/cross/
- cp -fpPR ${SYSROOT_DESTDIR}${STAGING_DIR}/* ${PSTAGE_TMPDIR_STAGE}/staging/ || /bin/true
- cp -fpPR ${SYSROOT_DESTDIR}${CROSS_DIR}/* ${PSTAGE_TMPDIR_STAGE}/cross/ || /bin/true
+ cp -fpPR ${SYSROOT_DESTDIR}/${STAGING_DIR}/* ${PSTAGE_TMPDIR_STAGE}/staging/ || /bin/true
+ cp -fpPR ${SYSROOT_DESTDIR}/${CROSS_DIR}/* ${PSTAGE_TMPDIR_STAGE}/cross/ || /bin/true
fi
}
diff --git a/recipes/u-boot/u-boot_1.1.4.bb b/recipes/u-boot/u-boot_1.1.4.bb
index dacd88655f..df6a357c63 100644
--- a/recipes/u-boot/u-boot_1.1.4.bb
+++ b/recipes/u-boot/u-boot_1.1.4.bb
@@ -47,10 +47,6 @@ SRC_URI_append_avr32= "\
file://fix-mmc-data-timeout.patch;patch=1 \
"
-SRC_URI_append_openrd-client = "\
- file://0001-OpenRD-Support-Uboot.patch;pach=1 \
-"
-
EXTRA_OEMAKE_gumstix = "CROSS_COMPILE=${TARGET_PREFIX} GUMSTIX_400MHZ=${GUMSTIX_400MHZ}"
TARGET_LDFLAGS = ""