aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--packages/libgc/libgc_7.1.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/packages/libgc/libgc_7.1.bb b/packages/libgc/libgc_7.1.bb
new file mode 100644
index 0000000000..8078407e9b
--- /dev/null
+++ b/packages/libgc/libgc_7.1.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "Garbage collector for C and C++"
+LICENSE = "As is"
+HOMEPAGE = "http://www.hpl.hp.com/personal/Hans_Boehm/gc/"
+
+SRC_URI = "http://www.hpl.hp.com/personal/Hans_Boehm/gc/gc_source/gc-${PV}.tar.gz"
+
+inherit autotools_stage
+
+S = "${WORKDIR}/gc-${PV}"
+
+do_configure() {
+ gnu-configize
+ oe_runconf
+}
+
+LEAD_SONAME = "libgc.so.1"
+
+FILES_${PN}-doc += "${datadir}/gc/"
+