aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/libdca/libdca_0.0.5-3.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/recipes/libdca/libdca_0.0.5-3.bb b/recipes/libdca/libdca_0.0.5-3.bb
index 5bc023a5b4..67b311e6d4 100644
--- a/recipes/libdca/libdca_0.0.5-3.bb
+++ b/recipes/libdca/libdca_0.0.5-3.bb
@@ -1,6 +1,7 @@
DESCRIPTION = "decoding library for DTS Coherent Acoustics streams"
SECTION = "libs/multimedia"
LICENSE = "GPLv2+"
+PR = "r1"
SRC_URI = "git://git.debian.org/pkg-multimedia/${PN}.git;protocol=git"
@@ -12,7 +13,7 @@ inherit autotools lib_package pkgconfig
do_unpackpost() {
QUILT_PATCHES=debian/patches quilt push -a
# single precision is enough and speeds up libdca by about 10-15%
- sed -i -e 's/double/sample_t/g' ${S}/libdca/*.{ch}
+ sed -i -e 's/double/sample_t/g' ${S}/libdca/*.c ${S}/libdca/*.h
}
addtask unpackpost after do_unpack before do_patch