aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--packages/mythfront/mythfront-config.bb2
-rwxr-xr-xpackages/mythfront/mythfront-config/tftp.sh4
2 files changed, 3 insertions, 3 deletions
diff --git a/packages/mythfront/mythfront-config.bb b/packages/mythfront/mythfront-config.bb
index b53393e202..b87e0be8ad 100644
--- a/packages/mythfront/mythfront-config.bb
+++ b/packages/mythfront/mythfront-config.bb
@@ -1,4 +1,4 @@
-PV = "1.9"
+PV = "1.10"
PR = "r0"
RDEPENDS_${PN} = "font-misc-misc"
diff --git a/packages/mythfront/mythfront-config/tftp.sh b/packages/mythfront/mythfront-config/tftp.sh
index 51ccb79161..8ac4bf8020 100755
--- a/packages/mythfront/mythfront-config/tftp.sh
+++ b/packages/mythfront/mythfront-config/tftp.sh
@@ -16,8 +16,8 @@ mkdir /var/lib/config
cd /var/lib/config
for fn in $files; do
- if ! tftp -g $serverid -r $bootdir/mythfront/$ip/$fn -l $fn; then
- if ! tftp -g $serverid -r $bootdir/mythfront/default/$fn -l $fn; then
+ if ! tftp -g $siaddr -r $bootdir/mythfront/$ip/$fn -l $fn; then
+ if ! tftp -g $siaddr -r $bootdir/mythfront/default/$fn -l $fn; then
rm -f $fn
fi
fi